[RESOLVED]mi3-ss24 :: Scheduled Maintenance Monday 11th May 2020 04:36:27


Start Date: Tuesday, May 12, 2020

End Date: Tuesday, May 12, 2020

Time: 2:00 AM - 4:00 AM EST (6:00 AM - 8:00 AM UTC)

Services Affected:

mi3-ss24.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:10AM: This maintenance has been completed and services on mi3-ss24 are available once again.