[RESOLVED]mi3-wss9 :: Service Interruption Friday 8th May 2020 21:32:43


mi3-wss9 is currently experiencing a MySQL interruption. Users hosted on this server may experience database errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:00AM EDT: Our System Operations team was able to correct the issue and services are available.