mi3-wts3 :: Reboot Required Friday 1st May 2020 10:57:10


mi3-wts3.a2hosting.com is currently being rebooted to correct an issue on the server. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 3:53 PM EDT: Our Systems Operations team is still working on restoring all services. We will continue to provide updates as soon as they are available.

UPDATE 5:55 PM EDT:  Issues on mi3-wts3 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance. 

UPDATE 7:15 PM EDT: mi3-wts3 is unfortunately again facing issues. Our System Operations team is working on this. We will post updates as more information is available in this regard. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 8:55 PM EDT: Our Operations team is still working on this. We will post updates as more information is available regarding the server.

UPDATE 10:50 PM EDT: Our Engineers continue to work on the server. We will post updates as more information becomes available in this regard. We appreciate your continued patience and understanding in this regard.

UPDATE 11:45 PM EDT: Our Engineers are working on the server. We will provide more updates as we receive them.

UPDATE 1:25AM EDT: Our Engineers still work on the server at this time. Further updates will be provided as they become available.

UPDATE 7:25AM EDT: Our Engineers are still working to restore all services on the server. We will provide additional updates as they become available.

UPDATE 2:20 PM EDT: Our System Operations team has performed the reboot and all services are back online.