mi3-sr17 :: Scheduled Maintenance Monday 30th March 2020 16:23:39


Start Date: Wednesday, April 01, 2020End Date: Wednesday, April 01, 2020Time: 1:00 AM - 04:00 AM ESTServices Affected:az1-ss5.a2hosting.comDescription: Our System Operations team will be performing MySQL maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE:  Our Systems Operations team has started the maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

[RESOLVED] Update: Maintenance is done at 4/1/2020 2:24 AM (EST)