[RESOLVED]az1-ls3 :: Scheduled Maintenance Saturday 4th April 2020 23:00:00


Start Date: Sunday, April 05, 2020

End Date: Sunday, April 05, 2020

Time: 3:00 AM - 06:00 AM EST (Sunday, April 05, 2020, 1:00 AM - 4:00 AM CT)

Services Affected:

az1-ls3.a2hosting.com

Description: Our System Operations team will be performing MySQL maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 5:00 AM: The maintenance has been completed at this time.