[RESOLVED]az1-ss2 :: Scheduled Maintenance Friday 3rd April 2020 23:00:00


Start Date: Saturday, April 04, 2020

End Date: Saturday, April 04, 2020

Time: 3:00 AM - 06:00 AM EST (Saturday, April 04, 2020, 1:00 AM - 4:00 AM CT)

Services Affected:

az1-ss2.a2hosting.com

Description: Our System Operations team will be performing MySQL maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 4:40 AM: The maintenance has been completed at this time.