az1-ls1 :: Scheduled Maintenance Monday 30th March 2020 15:57:34


Start Date: Thursday, April 02, 2020

End Date: Thursday, April 02, 2020

Time: 3:00 AM - 06:00 AM EST (Thursday, April 02, 2020, 1:00 AM - 4:00 AM CT)

Services Affected: az1-ls1.a2hosting.com

Description: Our System Operations team will be performing MySQL maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM MST (3:00 AM EDT): Our System Operations Team has started maintenance work. Please do not make any changes to MySQL during this maintenance window. We will post updates as more information is made available in this regard. We regret any inconvenience faced and appreciate your patience and cooperation in this regard.

UPDATE 3:10PM EDT (5:10 AM EDT):  This maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.