mi3-wsq1 :: Scheduled Maintenance Tuesday 10th March 2020 19:00:00


Start Date: Tuesday, March 10, 2020

End Date: Wednesday, March 11, 2020

Time: 11:00 PM - 2:00 AM EST (Wednesday, March 11, 2020, 3:00 AM - 6:00 AM UTC)

Services Affected:

mi3-wsq1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on the server. Users with MSSQL databases hosted on this server will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 11:00PM EST: Our System Operations team is currently working on the server as per scheduled notification. Sites may exhibit database errors as a result of this maintenance. We will provide updates as more details are made available. We appreciate your patience and understanding in the meanwhile.

UPDATE: 11:30 PM EST: The scheduled maintenance has been completed at this time. Please do reach out to our support team if you experience any further issues with this server.