[RESOLVED] mi3-wss11 :: Service Interruption Wednesday 4th March 2020 22:19:19


mi3-wss11 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available

Update March 5, 2020, 3:20AM: Our System Operations team has corrected the issue affecting mi3-wss11. All services are available once again.

Update March 5, 2020, 4:00AM: There are still intermittent service interruptions on the server/Plesk panel, our System Operations team is aware of this situation and working on it

Update March 5, 2020, 7:40AM: Our System Operations team has resolved this matter and all services are back online.