[RESOLVED]SG Datacenter :: Intermittent Connectivity Friday 28th February 2020 03:47:17


Our System Operations team is investigating intermittent connectivity issues in our Singapore datacenter. Users may experience intermittent service degradation as a result. We will provide updates as more details are made available.

UPDATE 8:53 AM EST: Our System Operations team has resolved this matter and all connectivity is now stable in our Singapore datacenter.