[RESOLVED] nl1-ls9 Scheduled Maintenance Sunday 16th February 2020 12:14:35


Start Date: Sunday, February 16, 2020 (Sunday, Feb 16th 2020 GMT+1)

Start Date: Sunday, February 16, 2020 (Monday, Feb 17th 2020 GMT+1)

Time: 17:00-19:00 EST (23:00 - 01:00 GMT+1) 

Services Affected:

nl1-ls9.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE: The maintenance has begun as of 17:00 EST (23:00 GMT+1)

UPDATE: The maintenance has taken longer than the originally anticipated time frame. Further updates will be provided as it becomes available.

UPDATE: The maintenance has been completed as of 22:25 EST (04:25 GMT+1)