sg1-wss1 :: Scheduled Maintenance Saturday 15th February 2020 09:00:00


Start Date: Saturday, February 15, 2020 (Sunday, Feb 16, 2020 GMT+8)

End Date: Saturday, February 15, 2020 (Sunday, Feb 16, 2020 GMT+8)

Time: 02:00 PM - 05:00 PM EST (03:00 AM - 06:00 AM GMT+8)

Services Affected:

sg1-wss1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on sg1-wss1.a2hosting.com. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE:  As of 14:00 EST this is now in progress, we will update you once this has been completed.

UPDATE: At this time (17:00 EST), the maintenance is taking longer than the originally anticipated time frame. Further updates will be provided as it becomes available.

UPDATE: The maintenance has been completed as of 19:41 EST.