[RESOLVED] nl1-wss2 :: Service Interruption Monday 10th February 2020 06:20:43


nl1-wss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:31 PM EST: Our System Operations team is still working on restoring services as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 2:05 PM EST: Our System Operations team is working on restoring services as quickly as possible. We will continue to provide updates as they're made available.

UPDATE 3:15 PM EST: Our System Operations team is still working towards getting sites back online. We will continue to provide updates as they're made available.

UPDATE 03:48PM EST:  Issues on nl1-wss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.