[RESOLVED]Singapore :: Connectivity Issue Monday 3rd February 2020 23:28:48


Some servers in our Singapore Data Center are currently experiencing intermittent connectivity issues. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: 5:16 AM (Singapore time 6:16 PM)Network service has been restored to some affected servers. Our Engineers are still working on the remaining servers. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE: 6:29 AM (Singapore time 7:29 PM)Network service has been restored to most of the affected servers. Our Engineers are still working on the remaining servers. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 8:23 AM EST (9:23 PM GMT+8): Our Engineering team has restored connectivity in our Singapore data center. We will continue to monitor the stability of the network.