[RESOLVED]Singapore :: Connectivity Issue Monday 3rd February 2020 15:57:22


Some servers in our Singapore Data Center are currently experiencing intermittent connectivity issues. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:00PM EST (11:00AM Feb 04 Singapore Time):  Network service has been restored to most affected servers. Our Engineers are still working on the remaining servers. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE 01:27AM EST (02:27PM Feb 04 Singapore Time):  Our Engineers are still working on the remaining servers that are still affected. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in this matter.

UPDATE: [RESOLVED] 02/04/20 3:34 AM Resolved: Our System Operations team has resolved this matter and all services are back online.