ssdman64 :: Scheduled Maintenance Friday 7th February 2020 21:00:00


Start Date: Saturday, February 08, 2020

End Date: Saturday, February 08, 2020

Time: 2:00 AM - 04:00 AM EST (7:00 AM - 9:00 AM UTC)

Services Affected:

sssdman64.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on ssdman64. Users will experience a brief service interruption (approximately 1-2 hours) while the routine scheduled maintenance is performed.

Update 2:04AM EST: The maintenance has begun at this time.

UPDATE 2:24 AM EST: Our System Operations team has completed the maintenance and all services are online at this time.