[RESOLVED] ssdman77 :: Scheduled Maintenance Saturday 1st February 2020 02:44:30


Start Date: Sunday, February 02, 2020

End Date: Sunday, February 02, 2020

Time: 12:00 AM - 05:00 AM EST (5:00 AM - 10:00 AM UTC)

Services Affected:

ssdman77.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on ssdman77 node. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 3:45 AM EST: Our System Operations team has completed the maintenance and all services are online at this time.