[COMPLETED]ssdman81 :: Scheduled Maintenanance Saturday 8th February 2020 19:00:00


Start Date: Sunday, February 09, 2020

End Date: Sunday, February 09, 2020

Time: 12:00 AM - 05:00 AM EST (5:00 AM - 10:00 AM UTC)

Services Affected:

sssdman81.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on ssdman81 node. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 2:00 AM EST: Our System Operations has completed the scheduled maintenance and all services are back online.