[RESOLVED]az1-ls14 :: Emergency Maintenance Thursday 30th January 2020 23:41:07


We are currently aware of Emergency Maintenance being performed on MySQL service on az1-ls14.a2hosting.com. Users on the server will be unable to reach their services as a result. The expected downtime is 3 hours, we will keep you posted.

UPDATE 7:30 AM EST: Our System Operations team continues to work on this maintenance. We will continue to provide updates as they are made available.

UPDATE 9:30 AM EST: Our System Operations team has completed the MySQL maintenance and all services are online at this time.