[RESOLVED]ssdman92 :: Scheduled Maintenance Saturday 18th January 2020 21:14:49


Start Date: Sunday, January 19, 2020End Date: Sunday, January 19, 2020Time: 02:00 AM - 05:00 AM EST (7:00 AM - 10:00 AM UTC)Services Affected:ssdman92.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:00AM: The maintenance has begun at this time. Services may be unavailable during the maintenance.

Update 2:30AM: The maintenance has been completed at this time. We'll continue to monitor the service for any issues.