nlsrc4 :: Scheduled Maintenance Thursday 16th January 2020 19:30:38


Start Date: Thursday, January 30, 2020 EST (Friday, Jan 31, 2020 Amsterdam)End Date: Thursday January 310 2020 EST (Friday, Jan 31, 2020 Amsterdam)Time: 05:00 PM - 07:00 PM EST (12:00 AM - 02:00 AM Amsterdam)Services Affected:nlsrc4.supercp.comDescription: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 5PM EST (12:00AM Amsterdam time): Our System Operations team has started the maintenance. We will post updates as more information is available in this regard. We appreciate your cooperation and understanding in the meanwhile.

UPDATE 9PM EST (03:00PM Amsterdam time):  Maintenance has been completed and service has been restored. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.