[RESOLVED]az1-ss20 :: Scheduled Maintenance Saturday 15th February 2020 21:55:00


Start Date: Sunday, February 16, 2020

End Date: Sunday, February 16, 2020

Time: 03:00 AM - 05:00 AM EST

Services Affected:

az1-ss20.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:55AM EST: The maintenance has begun at this time.

Update 6:45AM EST: The maintenance has been completed at this time.