[RESOLVED] az1-ss3 :: Scheduled Maintenance Monday 17th February 2020 19:23:00


Start Date: Tuesday, February 18, 2020

End Date: Tuesday, February 18, 2020

Time: 02:00 AM - 05:00 AM EST

Services Affected:

az1-ss3.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:45AM: The maintenance has begun at this time.

Update 4:20AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.