[RESOLVED]az1-ls2 :: Scheduled Maintenance Thursday 16th January 2020 19:20:33


Start Date: Friday, February 7, 2020

End Date: Friday, February 7, 2020

Time: 04:00 AM - 06:00 AM EST

Services Affected:

az1-ls2.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 2:00AM EST: The maintenance has begun at this time.

Update 3:42AM EST: The maintenance has been completed.