[RESOLVED] a2ss56 :: Scheduled Maintenance Thursday 13th February 2020 15:49:00


Start Date: Friday, February 14, 2020

End Date: Friday, February 14, 2020

Time: 01:00 AM - 02:00 AM EST Services

Affected:a2ss56.a2hosting.com Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 02:40AM EST: The maintenance has begun at this time.

Update 04:13AM EST: The maintenance has been completed.