[RESOLVED] a2ls30 :: Scheduled Maintenance Tuesday 11th February 2020 18:48:00


Start Date: Wednesday, February 12, 2020

End Date: Wednesday, February 12, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected: a2ls30.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 00:30AM EST: The maintenance has begun at this time.

[RESOLVED] Update 02:09AM EST: The maintenance has been completed.