[COMPLETED]a2ls27 :: Scheduled Maintenance Thursday 16th January 2020 18:41:03


Start Date: Sunday, February 09, 2020

End Date: Sunday, February 09, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected:

a2ls27.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

UPDATE 2:00 AM EST: Our System Operations has completed the scheduled maintenance and all services are back online.