[RESOLVED] mi3-ss16 :: Scheduled Maintenance Thursday 16th January 2020 18:22:18


Start Date: Sunday, February 2, 2020

End Date: Sunday, February 2, 2020

Time: 01:00 AM - 02:00 AM EST

Services Affected:

mi3-ss16.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 4:25 AM EST: Maintenance has been completed at this time. We'll continue to monitor the service for any issues.