[RESOLVED]a2ls8 :: Scheduled Maintenance Wednesday 15th January 2020 07:40:44


Start Date: Saturday, January 18, 2020

End Date: Saturday, January 18, 2020

Time: 02:00 AM - 04:00 AM EST (7:00 AM - 9:00 AM UTC)

Services Affected:

a2ls8.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed

Update 2:05AM: The maintenance has been completed at this time.