[RESOLVED]ssdman30 :: Scheduled Maintenance Friday 10th January 2020 13:56:17


Start Date: Sunday, January 12, 2020End Date: Sunday, January 12, 2020Time: 12:00 AM - 5:00 AM EST (Sunday, January 12, 2020 5:00 AM - 10:00 AM UTC)Services Affected:ssdman30.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1 hour at maximum) while the routine scheduled maintenance is performed.

Update 2:00AM: The maintenance was unable to be completed tonight. It will be re-scheduled for a future time.