[RESOLVED]mi3-sr18 :: Service Interruption Monday 6th January 2020 02:31:48


mi3-sr18.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update 7:30AM: Our System Operations team has determined the issue and corrected it. Services are once again available for mi3-sr18.superpc.com.