[RESOLVED] a2ss15 :: Service Interruption Wednesday 1st January 2020 19:40:00


a2ss15.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 02:00 AM EST: Our System Operations team is still working on this matter. We will continue to provide updates as they're made available.

UPDATE 03:10 AM EST: The issue on a2ss15 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.