[RESOLVED]mi3-mw4 :: Service Interruption Wednesday 1st January 2020 02:16:05


mi3-mw4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 7:30AM: Our System Operations team has corrected the issues affecting the server and it is once again online. We'll continue to monitor the service for any issues.