[Resolved] - nl1-ss2 :: MySQL Interruption Wednesday 18th December 2019 15:05:00


MySQL on nl1-ss2 is currently experiencing an interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 08:49PM EST: Issues on nl1-ss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.