az1-ss2 :: MySQL Maintenance Monday 16th December 2019 03:17:00


Start Date: Saturday, December 21, 2019, EDT

End Date: Saturday, December 21, 2019, EDT

Time: 3:00 AM - 5:00 AM EST (8:00 AM - 10:00 AM UTC)

Services Affected:

az1-ss2.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1 hour) while the scheduled maintenance is performed.

UPDATE 3:00AM EST: Our System Operations team has started the maintenance. We will post updates as more information becomes available.

UPDATE 6:20AM EST: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.