[Resolved] az1-lr3 :: Service Interruption Thursday 12th December 2019 13:05:10


az1-lr3 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:39 PM EST: Our System Operations resolved this matter.