nl1-ls4 :: Service Interruption Thursday 5th December 2019 04:08:41


nl1-ls4.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:54 AM EST: Our System Operations team has resolved this matter and all services are back online.

UPDATE 12:14 PM EST: Our System Operations team is investigating further reports of service interruptions on this server. We will continue to monitor their progress and update this status post.

UPDATE 1:29 PM EST: Our System Operations team has mitigated a DDoS attack and all services are back online. We will continue to monitor the situation closely.

UPDATE 1:53 PM EST: Our System Operations team is investigating reports of service interruptions. We will continue to provide updates as they're made available.

UPDATE 2:56 PM EST: Our System Operations team is still working on stabilizing the server. We will continue to provide updates as they're made available.

UPDATE 3:04 PM EST:  Our System Operations team has identified and resolved the issue and all services are back online. 

UPDATE 3:53 PM EST: Our System Operations team is investigating new reports of service interruptions. We will provide updates are they are made available.

UPDATE 5:00PM EST:  Issues on nl1-ls4 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.