ssdman64 :: Scheduled Maintenance Wednesday 4th December 2019 03:32:31


Start Date: Sunday, December 8, 2019

End Date: Sunday, December 8, 2019

Time: 01:00 AM - 03:00 AM EST (06:00 AM - 08:00 AM UTC)

Services Affected:

ssdman64.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1-2 hours at maximum) while the routine scheduled maintenance is performed.

Update 1:20AM EST: The maintenance has started at this time.

Update 2:00AM EST: The maintenance has been completed at this time.