[RESOLVED]mi3-wtr1 :: Service Interruption Tuesday 3rd December 2019 08:13:27


mi3-wtr1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:22 PM EST: Our System Operations team is still working on restoring services as quickly as possible. We will continue to provide updates as they are made available.

UPDATE 2:53 PM EST: Our System Operations team has resolved this matter. We will continue to monitor the situation closely.