[RESOLVED] NLLS7 :: Service Interruption Saturday 23rd November 2019 10:37:30


NLLS7 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:43 PM EST: Our System Operations team has resolved this matter and all VPS servers hosted on this node are back online.