az1-ss18 :: Service Interruption Friday 15th November 2019 13:07:00


az1-ss18 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:10PM EST: Our System Operations Team is still working on this. We will provide updates as more information becomes available. We sincerely apologize for the inconvenience faced in the meanwhile.

UPDATE 8:30PM EST: Our System Operations Team continues to work on the server. We will provide updates as more information becomes available.

UPDATE 10:00PM EST: Our Engineers are continuing to work on mitigating the issue. We will update this thread as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 11:40PM EST: Our Network Engineers have taken measures to allow sites to load relatively normally. However, we are still continuing to monitor the server to ensure this is fully resolved. We will post updates as more information becomes available in this regard.

UPDATE 16 Nov 2019 1:00AM EST: At this time, our System Operations team has resolved the issue affecting az1-ss18. We will continue to monitor the server for any issues.