mi3-ls13 :: MySQL Interruption Tuesday 12th November 2019 03:18:36


mi3-ls13.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:12 AM EST: Our System Operations team is still working on restoring the MySQL service. We will continue to provide updates as they're made available.

UPDATE 10:42 AM EST: Our System Operations team is still working on restoring the MySQL service. We will provide updates as they're made available.

UPDATE 11:27 AM EST: Our System Operations team has resolved this matter and the MySQL service is back online. We will continue to monitor the situation closely.