nl1-lr4 :: MySQL Interruption Thursday 7th November 2019 04:45:59


nl1-lr4.supercp.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:18 AM EST: Our System Operations team continues to work on restoring and stabilizing the MySQL service. We will continue to provide updates as they are made available.

UPDATE  11:45 AM EST:  Our System Operations team  has corrected the issue on the nl1-lr4 server and MySQL service should be online and working as expected. If you  have any further issues please reach out to our support team .