[RESOLVED]MySQL stability across multiple servers Tuesday 5th November 2019 21:04:55


We are experiencing MySQL stability issues across multiple servers. Our System Operations team is currently working to resolve these issues for all affected servers and we will provide updates as soon as they are available.

Update 4:00 AM EST: Our System Operations team continues to work on servers affected by this MySQL interruption. Updates will be provided as soon as they become available.

Update 9:50 AM EST: Our System Operations team continues to work on stabilizing servers affected by this MySQL interruption. We will continue to provide further updates as they are made available.

Update 11:00 PM EST: A vast majority of the servers are back up and functioning normally. Our System Operations team is working on the remaining servers. We will post updates as more information becomes available in this regard.

UPDATE:: November 7, 2019, 8:07 AM EST:  Our System Operations team continues to work on stabilizing any remaining servers affected by this MySQL interruption. We will continue to provide further updates as they are made available.

UPDATE:: November 11, 2019, 8:07 AM EST:  MariaDB has released a stable version and this matter has now been resolved.