[RESOLVED]a2ss39 :: MySQL Interruption Thursday 31st October 2019 06:42:31


a2ss39.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:53 AM EDT: Our System Operations team has resolved this matter and the MySQL service is back online.