[RESOLVED]Softaculous Interruption Wednesday 30th October 2019 09:34:52


Softaculous is currently experiencing a service interruption. Users attempting to install or manage applications through Softaculous will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE: This matter has been resolved and Softaculous has released a statement at https://twitter.com/softaculous/status/1189795918335238144