[RESOLVED]az1-ls4 :: MySQL Interruption Wednesday 30th October 2019 01:27:42


az1-ls4.a2hosting.comĀ is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 5:35AM: Our System Operations team was able to restore the MySQL service on az1-ls4.a2hosting.com. We will continue to monitor the server for any issues.