[RESOLVED] a2sx1 :: Intermittent Connectivity Tuesday 29th October 2019 10:49:47


a2sx1.a2hosting.com is currently experiencing an intermittent service & speed interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:47 PM EDT: Our System Operations team is still working on stabilizing the service. We will provide updates as they are made available.

UPDATE  As of 9:45 AM EDT :: After careful monitoring of this situation we now consider this matter closed and has been resolved for some time now.  If you are still experiencing issues please to get in touch.