[COMPLETED]sg1-ls7 :: MySQL Maintenance Monday 28th October 2019 18:01:15


Start Date: Thursday, October 31, 2019 EDTEnd Date: Thursday, October 31, 2019 EDTTime: 3:00 PM EST (3:00 AM Friday, Nov 01, 2019 Singapore Time)Services Affected:sg1-ls7.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 2 hours) while the scheduled maintenance is performed.

UPDATE 3:25 PM EST: Our System Operations team has completed the maintenance and all services are back online.