nl1-sr5 :: MySQL Maintenance Monday 28th October 2019 17:45:31


Start Date: Wednesday, October 30, 2019End Date: Wednesday, October 30, 2019Time: 10:00 PM EST (2:00 AM UTC)Services Affected:nl1-sr5.supercp.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption (approximately 1 hour at maximum) while the routine scheduled maintenance is performed.

UPDATE 10:35PM EDT: Our System Operations team has started the maintenance. We will update you as more information becomes available in this regard.

UPDATE 10:45PM EDT:  Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.